vx800worldwide.com
Neues Thema eröffnen
Neue Antwort erstellen
Autor Nachricht
Siegfried
VX-Rookie


Anmeldedatum: 06.06.2019
Beiträge: 32
Wohnort: Schwabstedt

BeitragVerfasst am: Di Sep 10, 2019 19:42:39    Titel: Vergaser Revision hinten Antworten mit Zitat
 
Moin zusammen,
da an meiner VX 800 Bj`96 immer noch der hintere Zylinder nach dem starten sehr spät seine Arbeit aufnimmt habe ich mich für einen Ausbau des Vergasers mit Hilfe des Vergaser Workshop`s entschlossen.
Soweit ging alles perfekt, nur das einige Schläuche extrem fest am Vergaser klebten.
Aber mit Geduld & .... letztendlich alles auf dem Tisch bekommen.
Nach dem der Deckel runter war konnte ich den Schieber mit Membrane rausnehmen.
Soweit alles o.k.
Der Workshop schreibt:
Jetzt kann man gleich den Schieber samt Zylinder begutachten.
Der Schieber muss rundherum schwarz sein und darf keine abgeriebenen Stellen aufweisen.
Der Zylinder darf keine Abriebspuren haben.
Die Membran darf keine Beschädigungen aufweisen.


Mein Schieber zeigt auf der Einlass Seite leichte abgeriebene Stellen und hatte einen leichten Öl-Schmierfilm.
Am Vergaser Zylinder kann ich keine Beschädigungen /Reibstellen sehen.
Die Membran ist auch intakt.
Frage: Ist der Schieber /Membran nun wirklich unbrauchbar wegen der leichten Reibstellen an der Einlass Seite ?

Bei der Preissuche bin ich in der Bucht auf moderate Preise für beide gestoßen:
https://www.ebay.de/itm/Vergaser-Membran-m-Gasschieber-vorne-u-hinten-2-Stk-f-Suzuki-VX-800/112631608610?hash=item1a395df522:g:Nz0AAOSwNSxVXK8k

Bei
https://www.suzuki-motorrad-ersatzteile.de/d2p/d2p?ALIAS=25213&TIM=20f7&BRAND=SUZUKI&MACHINE=2209&NAVGROUP=S_VX800&PNO=068.P2TSUZUKI1640957

astronomische Preise für die Schieber ?

Jemand einen Tipp wegen dem Schieber ?

Die Schwimmerkammer werde ich noch öffnen und inspizieren.

p.s.> Kerzen, Kerzenstecker und Zündkabel sowie Luftfilter hatte ich schon erneuert. Auch die Ventile eingestellt.

Vorab schon mal HERZLICHEN Dank für Antworten.


LG
siegfried
_________________
Als ich das Licht der Welt erblickte, war ES NICHT das Licht der Welt sondern das einer Petroleumfunzel...


Zuletzt bearbeitet von Siegfried am Mi Sep 11, 2019 17:08:59, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Amigaharry
VX-Meister


Anmeldedatum: 03.10.2010
Beiträge: 896
Wohnort: Perchtoldsdorf / Österreich

BeitragVerfasst am: Di Sep 10, 2019 20:11:20    Titel: Antworten mit Zitat
 
Naja, wie stark sind denn deine Abriebsspuren? Leichte Spuren haben fast alle nach ein paar tausen KM - deswegen funktionieren sie aber dennoch....
Vielleicht kannst du ein Bild hineinstellen.

Das die Dinger original weit mehr Kosten, als im freien Handel, ist ja wohl jetzt keine umwerfend neue Erkenntnis.
_________________
VX800/Bj95, Guzzi 1200-V8 Sport/BJ2014, GS500F/Bj2004, Aprilia Falco SL1000S/Bj 2003, VanVan 125/Bj 2002, Guzzi Breva750i.E./Bj.2005, Jawa 250/Bj. 1969, Puch Lido SL 125/Bj. 1985 , Puch 125 SV/Bj. 1956 und noch ein paar andere Kleinigkeiten.....
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Tom20283
VX-Rookie


Anmeldedatum: 03.07.2019
Beiträge: 26
Wohnort: Österreich

BeitragVerfasst am: Di Sep 10, 2019 20:53:13    Titel: Antworten mit Zitat
 
Hallo Siegfried

Ich bin selbst noch im Lernen bei der VX aber ich habe mal die Information bekommen das der hintere Zylinder sogar funtioniert wenn die Benzienpumpe defekt sein sollte. Also mal genau nachsehen eventuell ist ja nur irgend etwas verstopft könnte ja sein das der Zylinder zu wenig sprit bekommt.

Kerzenbild?

Bei meinem Vorderen Vergaser war in der Schwimmerkammer und bei der dem Leerlaufventil mit der Membran ordentlich Schmutz drinnen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Siegfried
VX-Rookie


Anmeldedatum: 06.06.2019
Beiträge: 32
Wohnort: Schwabstedt

BeitragVerfasst am: Di Sep 10, 2019 21:08:15    Titel: Antworten mit Zitat
 
Hallo Amigaharry,

danke für deine Antwort!

Leichte bis sehr leichte Spuren-schwarz ist noch zu sehen.

Das mit den Preisen ist schon klar, nur mit der VX hatte ich mich all die Jahre seit 1966 nicht beschäftigt. Das Preisgefüge bei dieser Maschine ist für mich noch "totales Neuland"
Vergaser:Mikuni 45 CC T562 abgelesen.

In der Schwimmerkammer ist natürlich die Schwimmerachse total fest, und der Abstand Schwimmerkante zur Dichtfläche beträgt "nur 25 mm" statt den angegebenen 27,7 mm.
Bestimmt war der Benzinstand im Vergaser dadurch zu niedrig und der hintere Zylinder wurde beim starten schlecht mit Sprit versorgt?

Wenn ich die Schwimmerachse nicht entfernt bekomme..hilft nur die HARTE TOUR> aufbiegen und Achse trennen, danach neuer Schwimmer+Achse und Keyster Vergaser-Reparatursatz K-1148SKF hinten f. Suzuki VX 800 Bj. 1990-97

@Tom20283:
Vergaser & alle Leitungen sauber und ohne Bruchstellen.
Ich denke das schlechte Startverhalten ist auf den falschen Schwimmerstand zurückzuführen. (25mm)

Grüße
siegfried
_________________
Als ich das Licht der Welt erblickte, war ES NICHT das Licht der Welt sondern das einer Petroleumfunzel...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Amigaharry
VX-Meister


Anmeldedatum: 03.10.2010
Beiträge: 896
Wohnort: Perchtoldsdorf / Österreich

BeitragVerfasst am: Mi Sep 11, 2019 00:03:08    Titel: Antworten mit Zitat
 
Ich würde die Schieber vorerst einmal lassen wie sie sind und mich auf wesentlichers konzentrieren:

1. Nadelventile: Sind die noch OK? Wenn nicht - tauschen
2. Schwimmerstand muss passen - einstellen. Die Achse sollte mit leichtem Klopfen herausgehen.
3. Sind die Vergaser wirklich sauber? Durch die hohe Beimengung von E10 bei euch in Deutschland bilden sich mit der Zeit gerne Ablagerungen, welche man rückstandsfrei fast nur mit einem Ultraschallbad herausbekommt. Sieh dir zumindest Haupt- und Leerlaufdüse genau an und versuche die Luftbypasskanäle durchzublasen. Wenn sie nur im Standgas geht und bei Gasgeben nicht will, ist die Hauptdüse ein guter Kandidat.
4. Zieht sie irgendwo Falschluft. Kann man, wenn sie im Standgas läuft, durch absprühen der Verbindungsteile zw. Vergaser und Motor, sowie Vergaser Lufi mit einem brennbaren Gas (z.b. Starterhilfe oder Bremsenreiniger) prüfen. Geht die Drehzahl hoch, saugt er irgendwo Nebenluft.
5. Schiebermembranen sind rissfrei und sitzen richtig in der Deckelnut?
6. Schiebernadeln verbogen?
7. Schieber sind leichtgängig? D.h. mit dem Finger hochheben (geht das ruckfrei) und gehen sie dann wieder ruckfrei zu?

Wenn du dir das Benzin-Verschlauchungsschema ansiehst, dann wird der hintere Vergaser zuerst über die Pumpe mit Sprit versorgt, und dann erst der vordere. Daher müsste dieser genaugenommen zuerst arbeiten und dann erst der höher liegende Vordere. Daher muss man (falls am Vergaser nichts zu finden ist) sicherheithalber dann auch noch prüfen, ob anfangs auch sofort ein Zündfunke da ist - ich habe da auch schon manch Seltsames erlebt.....

Das wäre einmal das Wichtigste. Wenn das i.O. ist, kann man weitersuchen.
_________________
VX800/Bj95, Guzzi 1200-V8 Sport/BJ2014, GS500F/Bj2004, Aprilia Falco SL1000S/Bj 2003, VanVan 125/Bj 2002, Guzzi Breva750i.E./Bj.2005, Jawa 250/Bj. 1969, Puch Lido SL 125/Bj. 1985 , Puch 125 SV/Bj. 1956 und noch ein paar andere Kleinigkeiten.....
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
PAMVMeyer
VX-Meister


Anmeldedatum: 23.02.2015
Beiträge: 782
Wohnort: 21614 Buxtehude

BeitragVerfasst am: Mi Sep 11, 2019 09:59:32    Titel: Antworten mit Zitat
 
Hi,
Die Frage ist doch auch = wie Spät kommt den der hintere Zyl. 5sec ? 10sec. oder wirklich erst nach 30sec 1min oder länger.

Wenn meine länger als 1 Woche steht braucht sie auch 5-10sec bis beide Zyl. ihre Arbeit machen.

ich glaube nicht das es am Schwimmer liegt (Schwimmerstand) du bist ja dicht dran am Wert, da kommt schon noch genug Sprit an bis er schließt.

Die Achse ist sone Sache, man mag da logo nicht mit Gewalt bei gehen da man Angst hat die beiden Stege abzubrechen die die Achse halten. Wenn du zwischen die beiden Stege etwas zwischen steckst, die eine Seite aufliegen lässt (natürlich Luft für die Achse lassen, ich hab da einen kleinen Schraubstock, den nur leicht öffnen so das der Steg aufliegt aber die Achse Durchgang hat und dann mit nem mini Dorn... ja ja.... ist leicht geschrieben. Ich hatte auch Angst was zu zerstören, bei mir ging es dann aber Stressfrei ohne Zerstörung des Schwimmers..... Smile

Das was Amigaharry unter 4. Schreibt = da würde ich genau Suchen, das mag die VX auch gar nicht !

Wenn du E10 Tankst (ich kann es nicht mehr hören wie grausam der Sprit bei uns sein soll) siehst du das ja schon evtl. in der Schwimmerkammer die Ablagerungen etc. und klar ggf. mal Hauptdüse raus und anschauen da kann sich auch was ablagern an den Minibohrungen von unserem Grausamen E10 gebräu Smile Wenn da was ist mach den Vergaser komplett Reinigung etc alle Düsen raus und mal richtig reinigen / reinigen lassen mit US
Alternativ = einfach das normale Super Tanken. gibt's ja an jeder Tanke (E5 eben) Smile Smile

Gruß
Peter
_________________
Wer glaubt dass ein Abteilungsleiter eine Abteilung leitet, der glaubt auch das Zitronenfalter Zitronen falten.
(Fahrer 1752)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Siegfried
VX-Rookie


Anmeldedatum: 06.06.2019
Beiträge: 32
Wohnort: Schwabstedt

BeitragVerfasst am: Mi Sep 11, 2019 17:07:02    Titel: Antworten mit Zitat
 
Hallo zusammen,

also ich habe mit der VX noch kein E10 getankt. Was mein Vorgänger (RIP)
gemacht entzieht sich meiner Kenntnis.

Der Zylinder1 (hinten) startet, gefühlt erst wenn überhaubt, nach mehr als 2 min.
Habe den Vergaser nun soweit es ging zerlegt und dann den TIP mit dem heissen Wasser probiert: US-Bad auf 80C° 10 min laufen lassen.
Danach konnte ich die Welle des Schwimmers sauber aus den Stehern lösen.
Mit dem Ergebnis der Reinigung mehr als zufrieden.
Wenn nach dem Einbau das Phänomen nicht weg ist muss ich mich mal um den "Zündfunken" kümmern.
Wie gesagt: Kerzen K-stecker und Zündkabel wurden schon erneuert.

Bis bald
siegfried

>

_________________
Als ich das Licht der Welt erblickte, war ES NICHT das Licht der Welt sondern das einer Petroleumfunzel...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Amigaharry
VX-Meister


Anmeldedatum: 03.10.2010
Beiträge: 896
Wohnort: Perchtoldsdorf / Österreich

BeitragVerfasst am: Mi Sep 11, 2019 21:05:27    Titel: Antworten mit Zitat
 
Wenn das Problem nicht weg ist, und du die Zündung vermutest, müsste die Kerze am Anfang nass sein - das kannst du leicht prüfen.

Noch ein Hinweis auf einen sehr seltenen Fehler: es gibt Zustände an Kerzen (und ggf. auch Zündspulen), das diese zwar heraussen einwandfrei Zünden, aber nicht unter Druck im Zylinder, bzw. erst warm werden müssen. Dazu reicht oft die adiabatische Erwärmung durch die Kompressionsarbeit des Zylinders - würde auch zu den 2 min passen. Um das zu verifizieren, Kerzen und Spulen der Zylinder untereinander vertauschen - der Fehler muss dann mitwandern.
_________________
VX800/Bj95, Guzzi 1200-V8 Sport/BJ2014, GS500F/Bj2004, Aprilia Falco SL1000S/Bj 2003, VanVan 125/Bj 2002, Guzzi Breva750i.E./Bj.2005, Jawa 250/Bj. 1969, Puch Lido SL 125/Bj. 1985 , Puch 125 SV/Bj. 1956 und noch ein paar andere Kleinigkeiten.....
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Lui
VX-König


Anmeldedatum: 01.04.2003
Beiträge: 1079
Wohnort: Bad Vilbel

BeitragVerfasst am: Do Sep 12, 2019 05:42:53    Titel: Antworten mit Zitat
 
Schau dir auf jedem Fall die Benzinpumpe an. Das war schon öfter ein Grund für Ungemach.
Grüße Lui
_________________
VX........ weil's schön ist!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Seniorpilot
VX-Obermeister


Anmeldedatum: 01.04.2004
Beiträge: 2609
Wohnort: A-6020 INNSBRUCK

BeitragVerfasst am: Do Sep 12, 2019 08:19:11    Titel: Antworten mit Zitat
 
Servus Very Happy
Zitat:
Um das zu verifizieren, Kerzen und Spulen der Zylinder untereinander vertauschen - der Fehler muss dann mitwandern.


Richtig! Cool
Dann kann man auch ausschließen, daß eine (womöglich neue) Kerze nicht "funkt"! Auch das ist schon vorgekommen - nagelneue Kerze "spinnt".

Es gibt nix, was es nicht gibt! (Alte Schrauberweisheit). Laughing

VX-Grüße

Gilbert, the senior Very Happy
_________________
Immer schön oben bleiben....
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Siegfried
VX-Rookie


Anmeldedatum: 06.06.2019
Beiträge: 32
Wohnort: Schwabstedt

BeitragVerfasst am: Mi Sep 18, 2019 11:53:18    Titel: Antworten mit Zitat
 
Lui hat Folgendes geschrieben:
Schau dir auf jedem Fall die Benzinpumpe an. Das war schon öfter ein Grund für Ungemach.
Grüße Lui


Moin moin,

heute konnte ich mir Zeit nehmen die Benzinpumpe auszubauen und zu reinigen.
Der Schlauch zum hinteren Vergaser (1) war unten an der Pumpe wie mit Kalkstein fast zugesetzt.
Rot-weises festes Gebilde. Die anderen Schläuche waren frei. Nach einer Reinigung mit U-Schall wieder zu gebrauchen.
Die Pumpe zerlegt und auch gereinigt. Ich hoffe der Unterdruck funktioniert und die Funktion ist gegeben.
Heute erwarte ich neue M4x10 Inbusschrauben für den Vergaser Deckel....dann kann der Zusammenbau starten.






(Der Beitrag ist leider "verrutscht" gehört wohl in die Werkstattecke)
_________________
Als ich das Licht der Welt erblickte, war ES NICHT das Licht der Welt sondern das einer Petroleumfunzel...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
S_P_I_R_I_T
VX-König


Anmeldedatum: 01.10.2003
Beiträge: 2730
Wohnort: Westerwald

BeitragVerfasst am: Mi Sep 18, 2019 13:39:59    Titel: Antworten mit Zitat
 
Hallo Siegfried,
ich hab es mal in dei Werkstatt verschoben Wink

Andi
_________________
No plan is a good plan
Fährste quer, siehste mehr ...

BMW F 800 GS und Honda VFR 750 F (RC36/2)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden

Neue Antwort erstellen
Neues Thema eröffnen
Alle Zeiten sind GMT + 1 Stunde
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben. | Du kannst auf Beiträge in diesem Forum nicht antworten. | Du kannst deine Beiträge in diesem Forum nicht bearbeiten. | Du kannst deine Beiträge in diesem Forum nicht löschen. | Du kannst an Umfragen in diesem Forum nicht mitmachen. |

© 2000-2019 www.vx800.de

Alle Rechte vorbehalten. Impressum. Haftungsausschluß. Powered by phpBB © 2001, 2005 phpBB Group. Deutsche Übersetzung von phpBB.de

Datenschutz auf vx800.de.